Outil de vérification du système

Version de PHP
7.2.31
PHP le langage de script version 4.0 ou supérieure est nécessaire.

Support de la bibliothèque GD
Yes
GD image manipulation La bibliothèque est utilisée pour créer des vignettes. Fourni depuis PHP 4.3.

Support EXIF
Yes
Possibilité d'extraire et d'afficher EXIF information. Le script fonctionnera sans lui, mais sans afficher les informations sur l'image.

Mise en cache des vignettes (Thumbnails)
Yes
Vous devriez laisser php créer et utiliser le répertoire "thumbs". MiniGal sera beaucoup plus rapide.

Limite de mémoire PHP
256M
La mémoire est nécessaire pour créer des vignettes. Des images plus grandes utilisent plus de mémoire.